Cómo instalar QGIS en Ubuntu entorno LINUX

Como bien sabéis, QGIS es el SIG Open Source de referencia. En MappingGIS damos vital importancia al uso de software libre. Por ello en este artículo os traemos un video tutorial de cómo instalar QGIS y Qt Designer, en un entorno Linux UBUNTU versión 16.04 y así, olvidarnos de cualquier tipo de licencia o pago por producto.

QGIS en UBUNTU

QGIS es un Sistema de Información Geográfica (SIG) de Código Abierto bajo licencia GNU – General Public LicenseQGIS es un proyecto oficial de Open Source Geospatial Foundation (OSGeo). QGIS está disponible gratuitamente en LinuxUnixMac OSXWindows y Android y soporta numerosos formatos y funcionalidades de datos vector, ráster y bases de datos.

QGIS es un proyecto impulsado por una comunidad de voluntarios y crece a base de contribuciones en forma de código, reporte y corrección de errores, documentación, defensa y apoyo a otros usuarios a través de las listas de correo y gis.stackexchange.com.

Si deseas colaborar con QGIS (MappingGIS es patrocinador del proyecto desde el año 2014) puedes hacerlo y obtener más información en la página http://qgis.org/es/site/getinvolved/index.html

Aquí os dejamos el vídeo tutorial con las instrucciones de instalación de QGIS en Ubuntu.

Nota: en la descripción del vídeo os dejamos los comandos necesarios para utilizar en la terminal de Ubuntu.

Si te interesa saber cómo descargar e instalar QGIS en Windows tenemos un artículo (también con video tutorial) aquí.

4 comentarios en “Cómo instalar QGIS en Ubuntu entorno LINUX”

  1. Hola Felipe! Me pongo en contacto pues instalé según el video tutorial QGIS 3.4 MADEIRA en Ubuntu 18.04.1 LTS, muchas gracias por la ayuda. Me surge un problema pues anteriormente tenía instalado el QGIS 2.18 de Las Palmas en ubuntu 16.04 lts, al actualizar el ubuntu y el QGIS perdí la opción de abri capas ecw, no las reconoce. Intenté con varios tutoriales pero siguen sin reconocerlas.

    Me podrías ayudar a solucionar este problema. Muchas gracias por todo. Un saludo

  2. Hola Felipe. Tengo la versión 2.18 de Qgis, Las Palmas. El problema que tengo es que tengo instalado OpenLayer Plugin, pero aparece el mensaje «Este complemento está roto cannot import name QtWebKit». Lo he reinstalado y nada, sigue el mensaje. ¿Cómo se puede instalar manualmente? ¿Qué puede estar pasando? Gracias.

  3. ¿Es posible tener instaladas dos versiones de QGis en Linux? Me gustaría mantener la 2.18 para algunas cosas pero ir haciendo lo nuevo con la 3.0. He leído en algún post que para instalar una versión nueva en QGis es necesario desinstalar todo lo de la anterior. ¿No se puede hacer como con OSGeo en Windows?

    • Hola Miguel

      La verdad yo no he probado, pero para mantener limpias las instalaciones quizas te hes mejor crearte maquinas virtuales, yo es lo que hice para instalar Ubuntu en el videotuturial.
      Las maquinas virtuales son una forma muy eficiente para ese tipo de cosas.

      Un saludo

Los comentarios están cerrados.